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Description

Discovery Pro is a virtual analog synthesizer emulation for Audio Units, VST and RTAS hosts 
featuring multi-layering, parameter morphing, high-quality sound, WAV and SF2 support, PAD 
re-synthesis  and straightforward interface.
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Installation

● Apple Mac OS X AU, VST and RTAS plug-ins

○ Run the installer app. The following files will be installed.

/Library/Audio/Plug-Ins/Components/DiscoveryPro.component
/Library/Audio/Plug-Ins/VST/DiscoveryPro.vst
/Library/Application Support/Digidesign/Plug-Ins/DiscoveryPro.dpm
~/Documents/discoDSP/Discovery Pro/ any existing files will not be replaced.

● Microsoft Windows VST and RTAS plug-ins

Run the installer and follow the instructions.

Demo version can load presets and banks, but your host will be unable to store any current synth 
state, save banks and presets or use automation.
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Features

Discovery boasts the following powerful feature set:

● 128 Patch Memories per bank.
● Parameter Morphing using Modulation Wheel or MIDI velocity.
● 2x oversampling.
● 2x oversampled distortions.
● Bank browser (by clicking arrows in display led and bank name).
● More than 2.500 presets in 40 banks (including a percussion one).
● Nord Lead 2 and 2X patch import and export.
● 4 Layers per Patch, each with:

○ 2 Oscillators (Sine, Saw, Triangle, PWM, Square, Parabolic, White and Pink Noise) with 
Ring modulation, Sync and Frequency Modulation.

○ 1 Wave Oscillator. Can load WAV and SoundFont 2 (SF2) files using high quality 
interpolation with PAD synthesis generation. User banks are easily added using EDIT > 
File.

○ Resonant Filters (LowPass, HighPass, BandPass, BandReject, Formant, 8 taps phaser, X 
12/24 dB and Y 12/24 dB are Moog modeled).

○ ADSR for Amp & Filter. Amplitude envelope can switch between linear and exponential 
curves.

○ 2 LFOs.
○ Modulation Envelope.
○ Graphical Modulation Envelope.
○ Arpeggiator.
○ Built-in Chorus, Phaser, Panning Delay and Gate effects.
○ Symmetric, Asymmetric and Asymmetric 2 Distortions.
○ Limiter.
○ Portamento.
○ Poly/Mono/Legato modes.

● MIDI CC control.
● MIDI Out.
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Basic Concepts

Channel Limiting and Oversampling
You may now determine the number of channels used in the instrument by left-clicking the "voices" 
LED or at EDIT > Config.

A dialog box will appear with the number of voices you wish to enable. Select the desired voice 
number.

You can also select the oversampling mode. 2X will make Discovery work internally at 88 Khz 
when your host is set to  44.1 Khz. 2X oversampling is highly recommended however it will require 
double the CPU processing power. It will affect all active Discovery instances.

HQ Distortion will duplicate distortion's internal frequency rate, depending of the oversampling 
mode mode and resulting into 4X in case a global 2X has been configured. 

Quick program select
Left-click program LCD panel to see a list of available patches.

Bank browser

You are able to browse all the .fxb banks by clicking the arrows in the status LCD or clicking the 
bank name to display a drop-down menu. All banks are located at Discovery_Pro_data folder. You 
can add your own banks using EDIT > File > Import Bank function.

For easier preset and banks management , EDIT > File > Open functions will bring a Finder or 
Explorer window.

There is a subfolder called User.dwb where WAV files can be copied and recognized instantly after 
each menu drop-down click, providing better workflow. There is a quick access for this folder using 
EDIT > File > Open Data Folder.

Wav files can also be imported using EDIT > File > Import Wave function.



5

Morphing state knob editing
In normal mode, holding CTRL while moving the knob will modify morph sensibility. The 
behavior in the knobs will be backwards when Morph mode is on. Use Ctrl+Alt+Left click to reset.

MIDI Aftertouch knob editing
Since R5.3, MIDI Aftertouch can be assigned to any knob. Useful to control LFO speed, filter 
cutoff, resulting in more expressive sounds. In R5.4, aftertouch can be switched to Foot (CC# 4), 
Expression (CC# 11) and Breathe (CC# 2) using EDIT > Switch > Aftertouch To function.

To access Aftertouch mode simply hold Shift key while pressing A, B, C or D button. Layer led 
will start blinking. To go back to normal editing, press again the Layer button.

There is a secondary access located at EDIT > Switch > Aftertouch mode. 

Fine tune knob editing
To have more detailed parameter adjustments, hold Shift key while moving the knob to edit both 
states. Shift and Ctrl keys can be used at once too.

LFO Sync to host tempo
Discovery’s LFO1, LFO2 / Arpeggiator, Delay and Panning LFO can be synced your host tempo. 
To enable it, just click the led located next to the LFO knob or Delay amount.
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Edit operations
There are a set of editing operations, clicking EDIT button on your Discovery GUI offers the 
following options:

• File: Imports or exports Clavia's Nord Lead patches, FXB preset bank to exchange between 
several projects or users. Open folders for quick bank, SF2 and PAD SFZ cache files. Also 
opens Unison configuration for quick preset editing.

• Copy, Paste, Randomize, Reset: Allows to do simple editing operations over the current 
layer, preset, or even selected sections from the current preset, like LFO1, LFO2, ADSR and 
other ones.

• Unison: Applies values from text file unison.cfg located at Discovery_Data from first layer 
to the other ones. For details refer to Unison edit at the end of this manual.

• Sync: Quickly sync  to host tempo LFO1, LFO2, Panning, Delay sections or all of them at 
once. 

• Swap: Enable or disables MIDI Velocity to Program Morphing, FX section or use the 
classic chorus. Enters Aftertouch MIDI editing mode and assignment (see page 4).

• Config: Selects global plugin polyphony, oversampling or high-quality distortion. More 
polyphony, higher oversampling or high-quality distortion can result in a noticeable CPU 
hit. It's recommended to use higher choices when the projects is going to be bounced. Also 
enables or disables MIDI CC button mode.

• Rename: Renames current program name.

• Help: Opens tutorial screens, users manual and MIDI CC tables. Displays Release number.
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Zone presets
Zone presets has been introduced with Release 4. It allows each section to have their own presets 
based on the current state, so they can be stored for later use, allowing quicker preset design and 
getting better overall workflow.

They are stored at Discovery_Pro_Data/Presets folder using a standard XML format. Such files 
can be shared without the need of importing or exporting, just copying them to their current folder.
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Layers

Discovery Pro can hold 128 patches at any one time.  Each patch may contain up to 4 layers. 
Combining layers can be used to create complex sounds that simple subtractive synthesis cannot 
achieve.

Discovery Pro supports up to 64 polyphonic voices.  If all 4 layers are enabled, a single note will 
count as 4 individual voices, reducing the actual polyphony to 8 in these instances.  Fortunately, 
these are 8 extremely powerful sounds.

To select a layer, simply left-click the A, B, C, D buttons below the Program and Voice number 
LEDs.

A is the default layer. When a layer is active the BUTTON directly above it turns highlighted. 
Select any layer (B, C, D) to activate it.

When a program includes 2 or more layers, the selected layer button turns highlighted and other 
active layers turn BLUE. If you wish to disable a layer simply left-click it twice, or left-click the 
blue LED directly.

Discovery Pro allows you to copy and paste between layers or programs by using EDIT menu.

The following documentation applies to a single layer unless otherwise noted.  This means feature 
(LFO's, Envelopes, Oscillators) are potentially quadrupled for each Discovery patch.
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Parameter Morphing

Each layer contains two internal states: morph source and morph sensibility.  Each state contains a 
unique set of all values. Morphing allows you to easily glide between these values.

Morph sensibility state is seen using alpha blend, and can be modified by using Ctrl key while 
adjusting the knob. A 32-bit video mode is required to display this transparency.

You can easily toggle between both morph states by left-clicking the ASSIGN button, located in the 
top left of Discovery Pro under the "Morph" label.  When the ASSIGN led is active, all parameter 
modifications are being made to the MORPH state.

Once both states have been defined, you can easily morph between them by assigning the Wheel 
MOD to MORPH mode.  Once set, moving your mode wheel will morph between both states.

EDIT > Reset > Layer Morphing sets MORPH sensibility state to zero.

TIPS

● Reset knob morph state by using Ctrl+Alt+Left Click.

● MIDI velocity to Morph can be disabled by clicking the led above modulation wheel or 
using EDIT > Swap > Vel To Morph.

● Knobs from four layers at once can be moved using Alt+Mouse, but if you don't want to 
apply maximum and minum value limits use Shift+Alt+Mouse

● Four layer edit shorcuts can be applied to Morph values by enabling Morph Assign button.
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Global Layer Options

Oct Shift: Used to shift the pitch in octaves of the layer.

● Pitch Bend - The pitch bender allows you to drastically change the pitch of the current 
patch in real-time. You can modify the pitch bend range from 1 to 48 semitones by clicking 
the LCD arrows or clicking numbers for a drop-down menu.

● Modulation Wheel: Can be assigned to modulate the following parameters:

○ FLTR - Filter cutoff frequency.
○ FM - OSC2 to OSC1 frequency modulation amount.
○ OSC2 - OSC2 pitch.
○ LFO1 - LFO1 amount.
○ MORPH - Morph between source and destination morphing states.

● CHR: Left-click the CHR button to enable Chorus, Phaser or both modes at once.  

● Play Modes:

○ MONO: Only 1 voice of the synthesizer is used for the layer. In this mode any note 
played will discontinue the previous note.

○ LEGATO: A monophonic mode in which envelopes are not restarted when new keys are 
played.

○ POLY: Polyphonic mode allows multiple notes to be played at once.

● Portamento: Portamento glides the pitch between the current note and a newly played note. 
The higher the value, the slower the transition progresses.

○ Auto: When enabled, glide/portamento will be only applied if overlapping notes are 
played (legato).
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Oscillator Section

Oscillators are the basis of sound generation in subtractive synthesis.  Discovery includes two 
primary oscillators, each with various modes and waveform types.

Waveforms available in Discovery Pro are:

Wave Type Useful for creating...

Sine FM, Leads, Percussion, Organs

Triangle FM, Smooth Sounds, Bass, Flutes

Square Smooth Basses, Leads, Synced Waves

Parabolic Smooth Sounds, Pads

Noise Ambient FX, Percussion

Saw Rough Bass, Edgy Leads

Pulse Vintage Synths, Pads
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Oscillator 1 (OSC1)

OSC1 is the primary sound source in Discovery.  This oscillator uses the pitch of the incoming note 
and plays it in the specified waveform type. OSC1 can be one any of the following waveform types 
(shown from the top down):

● Sine.
● Triangle.
● Saw tooth.
● Parabolic (Saw tooth with red led).
● PWM (Pulse Width Mod).
● Square.

You can quickly switch between any waveform by simply left-clicking the button below the 
waveform list.  A BLUE LED indicates the currently enabled waveform.

Frequency Modulation: Discovery features a true frequency modulation (FM) engine, allowing 
the OSC1 carrier wave to be modulated by frequency of the OSC2 output.

FM Amount: Sets the amount of FM used to modulate OSC1 frequency.
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Oscillator 2 (OSC2)

Discovery offers a second oscillator, which adds additional sound design capabilities to your 
patches.

The second oscillator may be used in various ways such as mixing with, or modulating the 
frequency of OSC1.  

OSC2 can be set to any of the following waveforms:

● Triangle.
● Saw.
● Parabolic (when Saw led is red).
● PWM (Pulse).
● White Noise.
● Pink Noise (Noise with red led).
● Square.

Controls for oscillator 2 are:

● Semitones: This knob allows you to shift the pitch of OSC2 from -60 to +60 semitones. 
The following features apply:

○ When in use, a BLUE LED will activate at full scale values:

-60, -48, -36, -24, -12, 0, 12, 24, 36, 48, 60

○ When OSC SYNC mode is active OSC2 will reset each time OSC1 finishes a cycle. 
(Explained below).

○ When noise wave is selected, this control is used to determine the frequency range of the 
noise (from low frequency to high frequency noise).

If noise wave is selected and OSC SYNC mode is active, the semitones control is a digital 
noise wave selector, from a table of  8 different random sound shapes.

● Fine Tune: Fine-tuning of OSC2 from a range of -0.5 to +0.5 semitones.

● KBD Track switch: When on, the OSC2 will track pitch of incoming note.
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Oscillator Modes

● Pulse Width: Determines the de-phasing amount between the two saw tooth waves that 
build up the Pulse wave.  This results in the pulse width of BOTH oscillator pulse wave 
shapes (only works for PWM).

Lesser values (turned left) result in a square formed PWM.  Higher values result in a train of 
small pulses.

● OSC SYNC: OSC2 phase will reset each time OSC1 completes a cycle, giving harsh and 
fuzzy effects on the OSC2 sound.  In this mode the OSC2 semitone control will not 
determine the pitch shift, but rather the harmonic content of the wave that will modify the 
pitch of the OSC1.

● RING MOD: OSC1 output will multiply the OSC2 output. When this mode is turned on, 
the FM control in the OSC1 will work as pitch tune (in the range of 0 to +12 semitones) for 
the OSC1.  This mode can be used for special effects and ambience sound shapes.

● OSC MIX: Used to mix both oscillators output.  Knob values follow:

○ Left: 100% OSC1 Signal
○ Middle: 50% OSC1 Signal, 50% OSC2 Signal
○ Right: 100% OSC2 Signal
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Wave Oscillator (WAVE)

Discovery Pro offers a third oscillator, which adds dramatic sound design capabilities to your 
patches.

Wave oscillator can be edited by clicking the LED located at the right of WAVE label. Sound banks 
and waves can be selected by clicking < and > controls or clicking at the LED area to display a 
drop-down menu.

To add your own soundbanks just zip a set of WAV files and use .dwb extension, or select a 
SoundFont 2 (SF2) file. Then place it on Discovery_Pro_Data folder and they will appear next 
time Bank LCD is clicked.

Controls for Wave oscillator are:

● PAD Button: For any active wave, Discovery Pro will render a new waveform set using 
PAD synthesis. It will generate a perfectly looped and beautiful set of sounds, no matter 
what the source is.

Since it's a very complex method, it will generate a cache file in SFZ format at Discovery 
Pro Data/PAD Cache folder. This process is only required once.

Next time PAD is active, it will read the file from cache, resulting in fast loading time.

● Semitones: This knob allows you to shift the pitch of Waveforms from a wide range of 
semitones.  The following features apply:

○ When in use, a BLUE LED will activate at full scale values:

-60, -48, -36, -24, -12, 0, 12, 24, 36, 48, 60

○ When Keytrack is selected, pitch changes will be applied across the keyboard.

● Fine Tune: Fine-tuning of loaded Waveforms from a range of  semitones.
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TIPS

● OSC1 and OSC2 can be disabled by clicking the blue led located at the left of 
OSCILLATORS label.

● Full octave switching can be easily performed by clicking + and – labels.
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Filter Section

Once oscillators are mixed, sound is next routed through the Discovery filter section.  This section 
will transform the frequency response of the signal.

A filter is a unit that changes the magnitude of a range of frequencies of the sound, boosting or 
cutting these frequency values.  

Basic Filter controls

The two most common filter parameters are the Frequency and Resonance controls.

● Frequency: or 'cutoff' point.  This value sets the frequency point affected by the filter 
response.

● Resonance: This value determines the amount of amplification of the range of frequencies 
surrounding the frequency (cutoff) point.
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Filter Types

Discovery Pro has 12 filter types. You may toggle through these types using the buttons below the 
LCD Filter Type section or by clicking filter name LED to make a drop down menu appear. The 
active filter is also showed in the display.

Available filter types follow:

● LowPass 12db: This 2 pole Lowpass filter will cut all spectrum range above 
the Cutoff frequency, with a rolloff of -12dB per octave.

● BndRjct 24: The Notch filter will cut the frequency range surrounding the Cutoff point, and 
will be processed thru the 24dB Lowpass filter explained above, but using a slightly shifted 
Cutoff frequency.  Using this with high Resonance amounts will result in interesting vocal 
formants effects.

● LowPass 24db: A 4 pole Lowpass Filter with -24dB per octave rolloff. This functions 
similar to the LP 12db, but with a steeper frequency curve response.

● BndPass 24: A Bandpass Filter, which allows only the frequency range surrounding cutoff 
point to pass through. Resonance controls the size of this bandwidth.

● HghPass 24: The opposite of the Lowpass filters, the Highpass will pass frequencies above 
the cutoff point and will cut all range below. This filter type has a rolloff of -24dB per 
octave.

● HghPass 12: Will pass frequencies above the cutoff point and will cut all range below. This 
filter type has a rolloff of -12dB per octave.

● Formant: 2 bandpass parallel filters tuned in vocal formant frequency range. Resonance 
modifies both filters resonance.

● X 12: A Moog modeled 2 pole Lowpass Filter with -12dB per octave rolloff.

● X 24: A Moog modeled 4 pole Lowpass Filter with -24 dB per octave rolloff. It functions 
similar to  X 12db, but with a steeper frequency curve response..

● Y 12: Another Moog modeled 2 pole Lowpass Filter with -12dB per octave rolloff.

● Y 24: Another Moog modeled 4 pole Lowpass Filter with -24 dB per octave rolloff. It 
functions similar to Y 12db, but with a steeper frequency curve response.
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Filter Envelope

The Filter Envelope allows easy ADSR (Attack, Decay, Sustain, Release) envelope based 
modulation of the filter Cutoff control.

● Attack: Controls for the time in which the filter envelope moves from 0 (note play) to full 
filter (based on the Envelope Amount, below).

● Decay: Controls the time length between the end of attack and the sustain level.

● Sustain: Sets the filter point at which envelope stays while note is continually pressed, once 
attack and decay have completed.

● Release: Begins once the note is released, controlling the time the gain will fall from current 
envelope point (Sustain) until complete.

● Env Amount: The Envelope Amount option controls the amount of the Filter envelope 
applied to the Cutoff frequency.  

● Vel: When enabled, the Envelope Amount will be scaled with the incoming note based on 
velocity.  This results in more dramatic envelopes for harder hit notes.

Additional Filter Options

● Keytrack: When active, Keyboard Tracking will increase the filter cutoff frequency based 
on incoming note pitch.  Higher notes will add higher frequencies to the current filter cutoff 
point.

Tracking can be 1/2 (minor), 2/3, or Full (very drastic).

● DIST: Distortion effect with dual modes.  

○ Asymmetric Distortion: This will apply saturation to the negative field of the signal. 
This will generate side harmonics, useful for tube distortion effects.

○ Symmetric Distortion: Saturation will be applied symmetrically, resulting in odd 
harmonics, useful for grunge or distortion effects.

○ Asymmetric Distortion 2: A variation of first asymmetric distortion.

2X oversampled distortion can be enabled at Edit > Config > HQ Distortion.
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Modulation Section

Low Frequency Oscillator 1 (LFO1)

Discovery Pro includes two LFO's (Low Frequency Oscillators), a Modulation Envelope (with 2 
stages and state variable amount control) and a Graphic Envelope Generator. LFO oscillators 
operate much like the basic Discovery oscillators, only at much slower speeds

Rate: This control sets the speed (frequency) of LFO1.  Smaller values result in slower oscillations, 
larger values in faster oscillations.

LFO1 can use various waveforms (from top to bottom):

● Lowpass Random: Like random waveform, but the value is a smooth curve.

● Square: If LFO1 phase is above the half of the period length, the LFO will take the highest 
value, otherwise the lowest.

● Triangle: Also a ramp, but moves down to up, then back to down in a single cycle. 
Primarily used for sweep effects.

● Saw Tooth: Ramp shape; will move up to down, then instantaneously up when cycle is 
completed.

● Random: Each time LFO1 completes a cycle, it will select a new random value.

Retriggered LFOs: By cycling through LFO waveform options a second time you can enable 
Retriggered LFO's.  This means that the LFO will be restarted each time a note is played. 
Retriggered LFO's are indicated by RED LEDs.

Destination: To the left to the waveform selector is the LFO1 Destination selector.  This feature 
allows you to choose which control(s) this LFO will modulate. The following LFO1 modulation 
destinations are available:

● FM: OSC2 to OSC1 FM (Frequency Modulation) amount.
● FILTER: Filter cutoff frequency.
● OSC2: OSC2 pitch.
● OSC1+2: Both OSC1 and OSC2 pitch.
● PW: Width of the pulse of PWM waveforms.

Amount: LFO1 Amount control determines the amount of LFO output to use on the destination 
control(s).  Higher values will result in a more dramatic modulation.
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Low Frequency Oscillator 2 (LFO2) and Arpeggiator (ARP)

The second LFO operates much like the first, yet without a selectable waveform.  LFO2 is always a 
pure sine wave.  In addition LFO2 has a powerful Arpeggiator (Explained below).

Rate: Controls the speed (frequency) of LFO2.

Destination: The following destinations are available to LFO2:

● OSC1+2: Both OSC1 and OSC2 pitch
● AMP: Amplitude (Creates a Tremolo effect)
● FILTER: Filter cutoff frequency

Amount: LFO2 Amount control determines the amount of LFO output to use on the destination 
control(s).  Higher values will result in a more dramatic modulation.

LFO2 Arpeggiator

ARP: You can enable Discovery's Arpeggiator by left-clicking the ARP button in the LFO2 section. 
When active, LFO2 operates in ARP (Arpeggiator) mode.

An Arpeggiator is basically a simple sequencer which continually plays notes automatically as a 
note or notes are held.  The notes played depend of the keys currently pressed and the arpeggiator 
range.

Rate: When in ARP mode, the Rate control sets the arpeggiator tempo.  Faster values may be 
achieved with greater values (turning the knob to the right).

Destination: In Arp mode, direction in which the Arpeggiator will play notes. 
They can be:

● DWN: Plays notes from highest to lowest, then restarts.
● U&D: Repeats playing highest lowest, then back from lowest to highest.
● UP: Plays lowest to highest, restarts.
● RND: Plays any random note from the arpeggiator range.
● RND2: Play to the next or the prior note in the arpeggiator range randomly.

Arp Rng: Sets range in octaves for the arpeggiator, from 1 to 5 octaves.
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Graphic Envelope Modulation

Graphic Envelope modulation is located between GATE and WAVE sections. Just left-click the blue 
LED close to MOD label for easy panel access.

Configuration is done in the same fashion as Gate, left-clicking the bars with your mouse in order, 
with the only difference of being able to set individual amounts for each one. Clicking and holding 
your mouse button will allow to easily draw custom modulations.

Destination: This feature allows you to choose which control(s) this envelope will modulate. The 
following graphic envelope modulation destinations are available:

● OSC2: OSC2 pitch.
● FM: OSC2 το OSC1 FM (Frequency Modulation) amount.
● PW: Width of the pulse of PWM waveforms.
● FILTER: Filter cutoff frequency.
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Modulation Envelope

Modulation envelope is a simple envelope which includes 2 stages, attack and decay.

Attack:  Changes the value of the destination (based on the Amount) from the time a key is pressed 
until its highest point.

Decay:  Changes the value of a destination (based on the Amount) from the highest point until the 
sustain level is reached.

Destination:  The following destinations are available to the Mod Envelope:

● FM: Frequency Modulation Amount
● PW: Pulse Waveform Width
● OSC2: OSC2 Pitch
● O2+W: OSC2 and WAVE pitch.

Amount: Sets modulation.  This modulation can be positive, negative, or anything in between. 
Three basic settings include:

● Negative: All the way to the left, reduces the destination
● No Amount: Center, disabled.
● Positive: All the way to the right, increases the destination.
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Amplifier

Discovery's amplifier applies an envelope to the output gain of the current layer of sound.  This is 
the final stage of synthesis.  The following controls apply:

● Attack: Controls for the time that envelope moves from note press (0) to full volume. (Does 
not apply to legato mode).

● Decay: This knob controls the time length between envelope gain goes from upper point 
(end of Attack) to Sustain level.

● Sustain: Sets the point at which the envelope stays while note is held.  This state is held 
until the note is release.

● Release: Once the note is released, this knob will control the time in which the gain will fall  
from current envelope point (Sustain) into complete silence, finishing the voice use. 

Longer releases can result in many simultaneous voices, resulting in high CPU usage.

● Gain: Adjusts the overall volume for the current layer. Use morphing to add dynamics.

● Limiter: Applies a compressor with –Inf:1 ratio for the current layer.

Discovery Pro can also switch from default linear envelope behavior to exponential, which is 
usually better for pads, by clicking the LED next to each knob.

Once LED is enabled, that particular envelope stage will use exponential values instead linear.
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Panning, Delay/Echo and Gate
Discovery has built in stereo delay, panning and gate effect units.

Panning

This effect can be used to widen a sound or give it interesting panning effects per layer. 
You can sync Mod Rate to host tempo by clicking the led located next to Mod Rate knob.

● Position: Position in the stereo field.

● Mod Rate: Controls the rate of the stereo modulation.

● Mod Amount: Controls the depth of the stereo modulation.
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Delay/Echo

This effect can be used to add spacey echo effect, or widen a sound. You can sync Left/Right Delay 
to host tempo by clicking the led located between Left and Right knobs.

● Level: Controls the amount of the delay effect.  No Level value (knob turned completely to 
the left) will disable the delay effect. This control is morphable as well.

● Left / Right Delay: Controls the delay time of the unit for each channel.

● Left / Right Feedback: Controls the time of the delay tail.  Moving this knob to the right 
will increase the tail.

● Cross switch: Adds a cross-feed to the feedback output.  This will result in a stereo 
bouncing delay, useful for 3d effects.

Gate

If you want to enable Gate page effect, you can do so by clicking the small blue led next to GATE.

NOTE: You can enable and disable multiple gate steps by left clicking and dragging the mouse 
while moving on the pattern.

● Level: Controls the amount of the gate floor effect.  No Level value (knob turned 
completely to the right) will disable the gapper effect.

This control is morphable and layer independent, suitable for complex sound textures.

● Copy: Copies the current gate pattern to memory.

● Paste: Dumps the gate pattern on memory to current gate.

● Gate pattern: Controls the gate triggering.
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Importing and Exporting SysEx

Discovery can import or export SysEx patch dumps from software able to record MIDI sysex data 
dumps.

On Discovery GUI, press Edit  > File

NOTES:

● Full bank patch dumps will be done into current selected layer.
● Nord Lead 2 sounds may sound slightly different.
● Performance and Percussion Kits dumps are not supported.

Unison Edit

Unison is a pretty simple edition command, able to be customized. It takes the values from the first  
layer (A) and applies it over all of them (A, B, C and/or D) depending of the preset. 

If we open unison.txt located at Discovery_Pro_Data using Edit > File > Open Unison we can see 
a list of default presets and the way how new ones can be made. Let's take a look at the first one: 
Double. 

Double   1 1 0 0  0.5 0.5 0 0  0.2 0.8 0 0  0 0 0 0  0.3 0.7 0 0

● First four values mean that only A and B will be affected 1 1 0 0 where A (1) B (1) C (0) D 
(0). 

● Second values are related to gain. 0.5 in a 1 to 0 range means Layers A and B will have 50% 
gain each. 

● Third values are panning. Layer A will be panned about 25% Left and Layer B 25% right. 
● Fourth values are osc2 octave pitch shift. Since values are 0 they will all remain in the same 

octave. 
● Fifth values are the osc2 fine-tune. As we can see Layer A and B will be detuned about 25% 

up and down respectively.

Adding and removing presets is as simple as removing or copy/paste a line and saving.

Edited Unison presets will take effect next time Discovery is instanced.
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Version History

Release 5.6

● OS X 64-bit VST .
● Data folder moved to Documents > discoDSP > Discovery Pro with categorized folders.
● EDIT > Reset > Program and Layer read the settings from Documents > discoDSP > 

Discovery Pro > Presets > Default.fxp file now.
● EDIT > File > Import WAVE automatically places WAV files at discoDSP > Discovery Pro 

> Waves > User.dwb
● EDIT > Reset > Program Undo will revert back to the original preset located on the current 

bank.
● EDIT menu restyled to white text over black background.
● Added Paste to All, A, B, C, D at Zone Preset drop down menu.
● Enhanced Morph values. Tick values are show when synced to tempo.
● Bug fixes.
● Manual revision.

Release 5.5

● Better FXP preset export compatibility.
● Renaming a preset shows the original name instead blank. 
● Overwrite warning when a bank file already exist.
● File dialog boxes now remember last opened locations.
● Banks located at Data folder refresh autocratically.
● Small EDIT menu fine-tune. 
● Manual revision.

Release 5.4

● 64 Bit Audio Units for Mac.
● 64 Bit VST for Windows.
● PAD resynthesized waves now render correctly under x64 OSes.
● Pitch and Mod Wheel events now recordable from GUI.
● MOD value mouse range behaves correctly now.
● Corrected arpeggio with MIDI Sustain behavior.
● EDIT > Reset > Layer Aftertouch.
● EDIT > Reset > Program Aftertouch.
● EDIT > Reset > Program Morphing
● EDIT > Bank import. Places FXB+DWB files at Discovery Pro Data folder.
● EDIT > Help > Release number added.
● EDIT > Switch > Aftertouch to > Aftertouch, Foot (CC# 4), Expression (CC# 11) and 

Breathe (CC# 2).
● Bug fixes.
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Release 5.3

● Aftertouch support. EDIT > Switch > Aftertouch mode or Shift + Click ABCD button.
● Faster Sine Wave VA oscillator.
● MIDI CC Switch to edit Layers A-D using #63.
● EDIT > Help > Open HTML Manual.
● EDIT > File > Open Presets Folder.
● Drop down preset zone menus are alphabetically sorted now.
● Drop down presets available for WAVE zone.
● Wave OSC tabs order changed to WAVE DELAY GATE MOD.
● Bigger click area for Wave tabs.
● Optimized Program and Bank LCD display names.
● Small GUI restyling.
● Revised Manual.
● Bug fixes.

Release 5.2

● WAVE LCD display now shows waveform numbers.
● Fixed clicks with Factory and Classics wave banks.

Release 5.1

● VST panel displays correctly in Cubase OS X.
● Better preset name handling in Zone Presets.
● Better behavior using Reaper.

Release 5

● WAVE PAD Synthesis Button. Re-synthesis of any active Wave using PAD algorithm, 
generating a SFZ file (Data Folder/PAD Cache).

● New Classic.dwb WAVE bank, including over 250 popular synthesizer waveforms.
● New voice stealing algorithm.
● 24-bit wave files support for User Bank (Data Folder/User.dwb).
● Help > Tutorials screen shots, MIDI CCs and Manual access.
● Edit > Smart Randomization.
● File > Nord Lead 2 SysEx Export.
● File > Open Data Folder.
● File > Open Unison Configuration.
● Edit > Config > MIDI CC Buttons switch.
● WAVE Active file is now marked in the drop down menu.
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Release 4

● Zone presets. Each section can save individual presets based on the current state.
It's available by clicking the white small drop down menu icon located at the top left corner.

● Gate values are now displayed at the LCD when mouse is over.
● Engine fixes.
● Host compatibility fixes.
● Manual revision.
● Mac DMG image now includes alias to Audio Units, VST, RTAS and Plug-Ins folders for a 

easier installation.
● Apple GarageBand 09 and Logic 9 compatibility.
● RTAS version.

Release 1

● Initial Release.

Copyright

Discovery Pro is © discoDSP. All rights reserved.

http://www.discoDSP.com/
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